CVE-2014-3525
CVE-2014-3525
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in Apache Traffic Server 3.x through 3.2.5, 4.x before 4.2.1.1, and 5.x before 5.0.1 has unknown impact and attack vectors, possibly related to health checks.
EPSS 4.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
trafficserver Debian:12
- Affected ranges
- ECOSYSTEM: < 5.0.1-1
Update to 5.0.1-1