CVE-2014-3614
CVE-2014-3614
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in PowerDNS Recursor (aka pdns_recursor) 3.6.x before 3.6.1 allows remote attackers to cause a denial of service (crash) via an unknown sequence of malformed packets.
EPSS 6.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
pdns-recursor Debian:12
- Affected ranges
- ECOSYSTEM: < 3.6.1-1
Update to 3.6.1-1
pdns-recursor Debian:13
- Affected ranges
- ECOSYSTEM: < 3.6.1-1
Update to 3.6.1-1
pdns-recursor Debian:14
- Affected ranges
- ECOSYSTEM: < 3.6.1-1
Update to 3.6.1-1