CVE-2014-3624
CVE-2014-3624
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Apache Traffic Server 5.1.x before 5.1.1 allows remote attackers to bypass access restrictions by leveraging failure to properly tunnel remap requests using CONNECT.
CVSS 9.8 · Critical · EPSS 3.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
trafficserver Debian:12
- Affected ranges
- ECOSYSTEM: < 5.0.0-1
Update to 5.0.0-1