CVE-2014-3743
CVE-2014-3743
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple cross-site scripting (XSS) vulnerabilities in the Marked module before 0.3.1 for Node.js allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) gfm codeblocks (language) or (2) javascript url's.
CVSS 6.1 · Medium · EPSS 1.7% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
node-marked Debian:12
- Affected ranges
- ECOSYSTEM: < 0.3.1+dfsg-1
Update to 0.3.1+dfsg-1
node-marked Debian:13
- Affected ranges
- ECOSYSTEM: < 0.3.1+dfsg-1
Update to 0.3.1+dfsg-1
node-marked Debian:14
- Affected ranges
- ECOSYSTEM: < 0.3.1+dfsg-1
Update to 0.3.1+dfsg-1
marked npm
- Affected ranges
- SEMVER: < 0.3.1
Update to 0.3.1