CVE-2014-3775
CVE-2014-3775
This page contains facts from public vulnerability sources. Check the original advisory before updating.
libgadu before 1.11.4 and 1.12.0 before 1.12.0-rc3, as used in Pidgin and other products, allows remote Gadu-Gadu file relay servers to cause a denial of service (memory overwrite) or possibly execute arbitrary code via a crafted message.
EPSS 3.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
libgadu Debian:12
- Affected ranges
- ECOSYSTEM: < 1:1.12.0~rc3-1
Update to 1:1.12.0~rc3-1
libgadu Debian:13
- Affected ranges
- ECOSYSTEM: < 1:1.12.0~rc3-1
Update to 1:1.12.0~rc3-1
libgadu Debian:14
- Affected ranges
- ECOSYSTEM: < 1:1.12.0~rc3-1
Update to 1:1.12.0~rc3-1
pidgin Ubuntu:14.04:LTS
- Versions
- 1:2.10.7-0ubuntu4.1
- 1:2.10.7-0ubuntu4.2
- 1:2.10.9-0ubuntu1
- 1:2.10.9-0ubuntu2
- 1:2.10.9-0ubuntu3
- Affected ranges
- ECOSYSTEM: < 1:2.10.9-0ubuntu3.1
Update to 1:2.10.9-0ubuntu3.1
Original sources
- https://security.gentoo.org/glsa/201508-02
- https://bugzilla.redhat.com/show_bug.cgi?id=1099776
- http://lists.ziew.org/pipermail/libgadu-devel/2014-May/001180.html
- http://www.ubuntu.com/usn/USN-2215-1
- http://secunia.com/advisories/58870
- http://www.debian.org/security/2014/dsa-2935
- http://www.openwall.com/lists/oss-security/2014/05/19/3
- http://secunia.com/advisories/58668
- http://www.ubuntu.com/usn/USN-2216-1
- http://lists.ziew.org/pipermail/libgadu-devel/2014-May/001171.html
- http://secunia.com/advisories/58871
- http://www.securityfocus.com/bid/67471
- https://nvd.nist.gov/vuln/detail/CVE-2014-3775