CVE-2014-3943
CVE-2014-3943
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple cross-site scripting (XSS) vulnerabilities in unspecified backend components in TYPO3 4.5.0 before 4.5.34, 4.7.0 before 4.7.19, 6.0.0 before 6.0.14, 6.1.0 before 6.1.9, and 6.2.0 before 6.2.3 allow remote authenticated editors to inject arbitrary web script or HTML via unknown parameters.
EPSS 1.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
typo3/cms Packagist
- Affected ranges
- ECOSYSTEM: ≥ 4.5.0, < 4.5.34
Update to 4.5.34
typo3/cms Packagist
- Affected ranges
- ECOSYSTEM: ≥ 4.7.0, < 4.7.19
Update to 4.7.19
typo3/cms Packagist
- Affected ranges
- ECOSYSTEM: ≥ 6.0.0, < 6.0.14
Update to 6.0.14
typo3/cms Packagist
- Affected ranges
- ECOSYSTEM: ≥ 6.1.0, < 6.1.9
Update to 6.1.9
typo3/cms Packagist
- Versions
- 6.2.0
- 6.2.1
- 6.2.2
- Affected ranges
- ECOSYSTEM: ≥ 6.2.0, < 6.2.3
Update to 6.2.3
Original sources
- http://lists.opensuse.org/opensuse-updates/2014-06/msg00037.html
- http://www.debian.org/security/2014/dsa-2942
- http://typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2014-001/
- http://www.openwall.com/lists/oss-security/2014/06/03/2
- http://www.securityfocus.com/bid/67625
- https://nvd.nist.gov/vuln/detail/CVE-2014-3943