CVE-2014-4000
CVE-2014-4000
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cacti before 1.0.0 allows remote authenticated users to conduct PHP object injection attacks and execute arbitrary PHP code via a crafted serialized object, related to calling unserialize(stripslashes()).
CVSS 8.8 · High · EPSS 1.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
cacti Debian:12
- Affected ranges
- ECOSYSTEM: < 0.8.8e+ds1-1
Update to 0.8.8e+ds1-1
cacti Debian:13
- Affected ranges
- ECOSYSTEM: < 0.8.8e+ds1-1
Update to 0.8.8e+ds1-1
cacti Debian:14
- Affected ranges
- ECOSYSTEM: < 0.8.8e+ds1-1
Update to 0.8.8e+ds1-1
cacti Ubuntu:14.04:LTS
- Versions
- 0.8.8b+dfsg-3
- 0.8.8b+dfsg-5
- 0.8.8b+dfsg-5ubuntu0.1
- Affected ranges
- ECOSYSTEM: < 0.8.8b+dfsg-5ubuntu0.2
Update to 0.8.8b+dfsg-5ubuntu0.2