CVE-2014-4002
CVE-2014-4002
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple cross-site scripting (XSS) vulnerabilities in Cacti 0.8.8b allow remote attackers to inject arbitrary web script or HTML via the (1) drp_action parameter to cdef.php, (2) data_input.php, (3) data_queries.php, (4) data_sources.php, (5) data_templates.php, (6) graph_templates.php, (7) graphs.php, (8) host.php, or (9) host_templates.php or the (10) graph_template_input_id or (11) graph_template_id parameter to graph_templates_inputs.php.
EPSS 2.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
cacti Debian:12
- Affected ranges
- ECOSYSTEM: < 0.8.8b+dfsg-6
Update to 0.8.8b+dfsg-6
cacti Debian:13
- Affected ranges
- ECOSYSTEM: < 0.8.8b+dfsg-6
Update to 0.8.8b+dfsg-6
cacti Debian:14
- Affected ranges
- ECOSYSTEM: < 0.8.8b+dfsg-6
Update to 0.8.8b+dfsg-6
cacti Ubuntu:14.04:LTS
- Versions
- 0.8.8b+dfsg-3
- 0.8.8b+dfsg-5
- Affected ranges
- ECOSYSTEM: < 0.8.8b+dfsg-5ubuntu0.1
Update to 0.8.8b+dfsg-5ubuntu0.1
Original sources
- http://svn.cacti.net/viewvc?view=rev&revision=7452
- http://svn.cacti.net/viewvc?view=rev&revision=7451
- http://secunia.com/advisories/59203
- http://lists.opensuse.org/opensuse-updates/2015-03/msg00034.html
- http://www.securityfocus.com/bid/68257
- http://www.debian.org/security/2014/dsa-2970
- https://security.gentoo.org/glsa/201509-03
- http://secunia.com/advisories/59517
- https://nvd.nist.gov/vuln/detail/CVE-2014-4002