p PatchFirst

CVE-2014-4240

CVE-2014-4240

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.6.17 and earlier allows local users to affect confidentiality and integrity via vectors related to SRREP.

EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mysql-5.6 Ubuntu:14.04:LTS

    Versions
    • 5.6.15-0ubuntu1
    • 5.6.15-1~exp2
    • 5.6.16-1~exp1
    • 5.6.17-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 5.6.19-0ubuntu0.14.04.1

    Update to 5.6.19-0ubuntu0.14.04.1

Original sources

Check your server →