p PatchFirst

CVE-2014-4341

CVE-2014-4341

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MIT Kerberos 5 (aka krb5) before 1.12.2 allows remote attackers to cause a denial of service (buffer over-read and application crash) by injecting invalid tokens into a GSSAPI application session.

EPSS 7.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • krb5 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.12.1+dfsg-4

    Update to 1.12.1+dfsg-4

  • krb5 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.12.1+dfsg-4

    Update to 1.12.1+dfsg-4

  • krb5 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.12.1+dfsg-4

    Update to 1.12.1+dfsg-4

  • krb5 Ubuntu:14.04:LTS

    Versions
    • 1.10.1+dfsg-6.1ubuntu1
    • 1.11.3+dfsg-3ubuntu2
    • 1.12+dfsg-2ubuntu1
    • 1.12+dfsg-2ubuntu2
    • 1.12+dfsg-2ubuntu3
    • 1.12+dfsg-2ubuntu4
    Affected ranges
    • ECOSYSTEM: < 1.12+dfsg-2ubuntu4.2

    Update to 1.12+dfsg-2ubuntu4.2

Original sources

Check your server →