p PatchFirst

CVE-2014-4609

CVE-2014-4609

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Integer overflow in the get_len function in libavutil/lzo.c in Libav before 0.8.13, 9.x before 9.14, and 10.x before 10.2 allows remote attackers to execute arbitrary code via a crafted Literal Run.

CVSS 8.8 · High · EPSS 5.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • libav Ubuntu:14.04:LTS

    Versions
    • 6:0.8.7-1ubuntu2
    • 6:9.10-1ubuntu1
    • 6:9.10-1ubuntu2
    • 6:9.10-1ubuntu5
    • 6:9.10-1ubuntu6
    • 6:9.10-1ubuntu7
    • 6:9.11-2ubuntu1
    • 6:9.11-2ubuntu2
    • 6:9.13-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 6:9.14-0ubuntu0.14.04.1

    Update to 6:9.14-0ubuntu0.14.04.1

Original sources

Check your server →