CVE-2014-4672
CVE-2014-4672
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The CDetailView widget in Yii PHP Framework 1.1.14 allows remote attackers to execute arbitrary PHP scripts via vectors related to the value property.
EPSS 2.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
yiisoft/yii Packagist
- Versions
- 1.1.14
- Affected ranges
- ECOSYSTEM: ≥ 1.1.14, < 1.1.15
Update to 1.1.15