CVE-2014-4954
CVE-2014-4954
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in the PMA_getHtmlForActionLinks function in libraries/structure.lib.php in phpMyAdmin 4.2.x before 4.2.6 allows remote authenticated users to inject arbitrary web script or HTML via a crafted table comment that is improperly handled during construction of a database structure page.
EPSS 1.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpmyadmin Debian:12
- Affected ranges
- ECOSYSTEM: < 4:4.2.6-1
Update to 4:4.2.6-1
phpmyadmin Debian:13
- Affected ranges
- ECOSYSTEM: < 4:4.2.6-1
Update to 4:4.2.6-1
phpmyadmin Debian:14
- Affected ranges
- ECOSYSTEM: < 4:4.2.6-1
Update to 4:4.2.6-1