CVE-2014-5025
CVE-2014-5025
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in data_sources.php in Cacti 0.8.8b allows remote authenticated users with console access to inject arbitrary web script or HTML via the name_cache parameter in a ds_edit action.
EPSS 1.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
cacti Debian:12
- Affected ranges
- ECOSYSTEM: < 0.8.8b+dfsg-7
Update to 0.8.8b+dfsg-7
cacti Debian:13
- Affected ranges
- ECOSYSTEM: < 0.8.8b+dfsg-7
Update to 0.8.8b+dfsg-7
cacti Debian:14
- Affected ranges
- ECOSYSTEM: < 0.8.8b+dfsg-7
Update to 0.8.8b+dfsg-7
cacti Ubuntu:14.04:LTS
- Versions
- 0.8.8b+dfsg-3
- 0.8.8b+dfsg-5
- Affected ranges
- ECOSYSTEM: < 0.8.8b+dfsg-5ubuntu0.1
Update to 0.8.8b+dfsg-5ubuntu0.1
Original sources
- http://www.debian.org/security/2014/dsa-3007
- http://bugs.cacti.net/view.php?id=2456
- http://www.openwall.com/lists/oss-security/2014/07/22/9
- http://www.securityfocus.com/bid/68759
- http://lists.opensuse.org/opensuse-updates/2015-03/msg00034.html
- https://exchange.xforce.ibmcloud.com/vulnerabilities/94814
- https://security.gentoo.org/glsa/201509-03
- https://nvd.nist.gov/vuln/detail/CVE-2014-5025