p PatchFirst

CVE-2014-5026

CVE-2014-5026

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in Cacti 0.8.8b allow remote authenticated users with console access to inject arbitrary web script or HTML via a (1) Graph Tree Title in a delete or (2) edit action; (3) CDEF Name, (4) Data Input Method Name, or (5) Host Templates Name in a delete action; (6) Data Source Title; (7) Graph Title; or (8) Graph Template Name in a delete or (9) duplicate action.

EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-7

    Update to 0.8.8b+dfsg-7

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-7

    Update to 0.8.8b+dfsg-7

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-7

    Update to 0.8.8b+dfsg-7

  • cacti Ubuntu:14.04:LTS

    Versions
    • 0.8.8b+dfsg-3
    • 0.8.8b+dfsg-5
    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-5ubuntu0.1

    Update to 0.8.8b+dfsg-5ubuntu0.1

Original sources

Check your server →