CVE-2014-5243
CVE-2014-5243
This page contains facts from public vulnerability sources. Check the original advisory before updating.
MediaWiki before 1.19.18, 1.20.x through 1.22.x before 1.22.9, and 1.23.x before 1.23.2 does not enforce an IFRAME protection mechanism for transcluded pages, which makes it easier for remote attackers to conduct clickjacking attacks via a crafted web site.
EPSS 1.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
mediawiki Debian:12
- Affected ranges
- ECOSYSTEM: < 1:1.19.18+dfsg-0.1
Update to 1:1.19.18+dfsg-0.1
mediawiki Debian:13
- Affected ranges
- ECOSYSTEM: < 1:1.19.18+dfsg-0.1
Update to 1:1.19.18+dfsg-0.1
mediawiki Debian:14
- Affected ranges
- ECOSYSTEM: < 1:1.19.18+dfsg-0.1
Update to 1:1.19.18+dfsg-0.1
Original sources
- https://lists.wikimedia.org/pipermail/mediawiki-announce/2014-July/000157.html
- http://www.debian.org/security/2014/dsa-3011
- http://www.mandriva.com/security/advisories?name=MDVSA-2014:153
- http://secunia.com/advisories/59738
- http://openwall.com/lists/oss-security/2014/08/14/5
- https://bugzilla.wikimedia.org/show_bug.cgi?id=65778
- http://advisories.mageia.org/MGASA-2014-0309.html
- https://nvd.nist.gov/vuln/detail/CVE-2014-5243