p PatchFirst

CVE-2014-5262

CVE-2014-5262

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in the graph settings script (graph_settings.php) in Cacti 0.8.8b and earlier allows remote attackers to execute arbitrary SQL commands via unspecified vectors.

EPSS 2.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-8

    Update to 0.8.8b+dfsg-8

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-8

    Update to 0.8.8b+dfsg-8

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-8

    Update to 0.8.8b+dfsg-8

  • cacti Ubuntu:14.04:LTS

    Versions
    • 0.8.8b+dfsg-3
    • 0.8.8b+dfsg-5
    Affected ranges
    • ECOSYSTEM: < 0.8.8b+dfsg-5ubuntu0.1

    Update to 0.8.8b+dfsg-5ubuntu0.1

Original sources

Check your server →