CVE-2014-6440
CVE-2014-6440
This page contains facts from public vulnerability sources. Check the original advisory before updating.
VideoLAN VLC media player before 2.1.5 allows remote attackers to execute arbitrary code or cause a denial of service.
CVSS 9.8 · Critical · EPSS 5.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
vlc Debian:12
- Affected ranges
- ECOSYSTEM: < 2.1.5-1
Update to 2.1.5-1
vlc Debian:13
- Affected ranges
- ECOSYSTEM: < 2.1.5-1
Update to 2.1.5-1
vlc Debian:14
- Affected ranges
- ECOSYSTEM: < 2.1.5-1
Update to 2.1.5-1
vlc Ubuntu:14.04:LTS
- Versions
- 2.0.8-1
- 2.1.1-1
- 2.1.2-1
- 2.1.2-2
- 2.1.2-2build1
- 2.1.2-2build2
- 2.1.4-0ubuntu14.04.1
- Affected ranges
- ECOSYSTEM: < 2.1.6-0ubuntu14.04.1
Update to 2.1.6-0ubuntu14.04.1
Original sources
- http://www.videolan.org/developers/vlc-branch/NEWS
- http://www.securityfocus.com/bid/72950
- https://security.gentoo.org/glsa/201603-08
- http://seclists.org/oss-sec/2015/q1/751
- http://billblough.net/blog/2015/03/04/cve-2014-6440-heap-overflow-in-vlc-transcode-module/
- https://nvd.nist.gov/vuln/detail/CVE-2014-6440