CVE-2014-6495
CVE-2014-6495
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier, and 5.6.19 and earlier, allows remote attackers to affect availability via vectors related to SERVER:SSL:yaSSL.
EPSS 3.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
mysql-5.5 Ubuntu:14.04:LTS
- Versions
- 5.5.32-0ubuntu7
- 5.5.34-0ubuntu1
- 5.5.34-0ubuntu2
- 5.5.35-0ubuntu1
- 5.5.35+dfsg-1ubuntu1
- 5.5.37-0ubuntu0.14.04.1
- 5.5.38-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 5.5.40-0ubuntu0.14.04.1
Update to 5.5.40-0ubuntu0.14.04.1
mysql-5.6 Ubuntu:14.04:LTS
- Versions
- 5.6.15-0ubuntu1
- 5.6.15-1~exp2
- 5.6.16-1~exp1
- 5.6.17-0ubuntu0.14.04.1
- 5.6.19-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 5.6.27-0ubuntu0.14.04.1
Update to 5.6.27-0ubuntu0.14.04.1
Original sources
- http://kb.juniper.net/InfoCenter/index?page=content&id=JSA10698
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00016.html
- http://www.oracle.com/technetwork/topics/security/cpuoct2014-1972960.html
- http://www.securityfocus.com/bid/70496
- http://www.oracle.com/technetwork/topics/security/bulletinoct2015-2511968.html
- https://nvd.nist.gov/vuln/detail/CVE-2014-6495