CVE-2014-6540
CVE-2014-6540
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox before 4.1.34, before 4.2.26, and before 4.3.14 allows local users to affect availability via vectors related to Graphics driver (WDDM) for Windows guests.
EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
virtualbox-guest-additions-iso Debian:12
- Versions
- 4.0.10-1
- 4.0.8-1
- 4.1.0-1
- 4.1.10-1
- 4.1.12-1
- 4.1.14-1
- 4.1.16-1
- 4.1.18-1
- 4.1.2-1
- 4.1.4-1
- 4.1.6-1
- 4.1.8-1
- 4.2.10-1
- 4.2.10-2
- 4.2.10-2~bpo70+1
- 4.2.16-1
- 4.2.16-1~bpo70+1
- 4.2.8-1
- 4.3.10-1
- 4.3.10-1~bpo70+1
- 4.3.12-1
- 4.3.12-1~bpo70+1
- 4.3.14-1~bpo70+1
- 4.3.2-1
- 4.3.6-1
- 4.3.8-1
- 4.3.8-1~bpo70+1
- Affected ranges
- ECOSYSTEM: < 4.3.14-1
Update to 4.3.14-1
virtualbox-guest-additions-iso Debian:13
- Versions
- 4.0.10-1
- 4.0.8-1
- 4.1.0-1
- 4.1.10-1
- 4.1.12-1
- 4.1.14-1
- 4.1.16-1
- 4.1.18-1
- 4.1.2-1
- 4.1.4-1
- 4.1.6-1
- 4.1.8-1
- 4.2.10-1
- 4.2.10-2
- 4.2.10-2~bpo70+1
- 4.2.16-1
- 4.2.16-1~bpo70+1
- 4.2.8-1
- 4.3.10-1
- 4.3.10-1~bpo70+1
- 4.3.12-1
- 4.3.12-1~bpo70+1
- 4.3.14-1~bpo70+1
- 4.3.2-1
- 4.3.6-1
- 4.3.8-1
- 4.3.8-1~bpo70+1
- Affected ranges
- ECOSYSTEM: < 4.3.14-1
Update to 4.3.14-1
virtualbox-guest-additions-iso Debian:14
- Versions
- 4.0.10-1
- 4.0.8-1
- 4.1.0-1
- 4.1.10-1
- 4.1.12-1
- 4.1.14-1
- 4.1.16-1
- 4.1.18-1
- 4.1.2-1
- 4.1.4-1
- 4.1.6-1
- 4.1.8-1
- 4.2.10-1
- 4.2.10-2
- 4.2.10-2~bpo70+1
- 4.2.16-1
- 4.2.16-1~bpo70+1
- 4.2.8-1
- 4.3.10-1
- 4.3.10-1~bpo70+1
- 4.3.12-1
- 4.3.12-1~bpo70+1
- 4.3.14-1~bpo70+1
- 4.3.2-1
- 4.3.6-1
- 4.3.8-1
- 4.3.8-1~bpo70+1
- Affected ranges
- ECOSYSTEM: < 4.3.14-1
Update to 4.3.14-1
virtualbox Ubuntu:14.04:LTS
- Versions
- 4.2.16-dfsg-3
- 4.2.16-dfsg-3ubuntu1
- 4.3.2-dfsg-1
- 4.3.2-dfsg-1ubuntu1
- 4.3.2-dfsg-1ubuntu2
- 4.3.6-dfsg-1
- 4.3.6-dfsg-2
- 4.3.10-dfsg-1
- 4.3.10-dfsg-1ubuntu1
- 4.3.10-dfsg-1ubuntu2
- 4.3.10-dfsg-1ubuntu3
- 4.3.10-dfsg-1ubuntu4
- 4.3.10-dfsg-1ubuntu5
- Affected ranges
- ECOSYSTEM: < 4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1
Update to 4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1