p PatchFirst

CVE-2014-6551

CVE-2014-6551

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier and 5.6.19 and earlier allows local users to affect confidentiality via vectors related to CLIENT:MYSQLADMIN.

EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mysql-5.5 Ubuntu:14.04:LTS

    Versions
    • 5.5.32-0ubuntu7
    • 5.5.34-0ubuntu1
    • 5.5.34-0ubuntu2
    • 5.5.35-0ubuntu1
    • 5.5.35+dfsg-1ubuntu1
    • 5.5.37-0ubuntu0.14.04.1
    • 5.5.38-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 5.5.40-0ubuntu0.14.04.1

    Update to 5.5.40-0ubuntu0.14.04.1

  • mysql-5.6 Ubuntu:14.04:LTS

    Versions
    • 5.6.15-0ubuntu1
    • 5.6.15-1~exp2
    • 5.6.16-1~exp1
    • 5.6.17-0ubuntu0.14.04.1
    • 5.6.19-0ubuntu0.14.04.1
    Affected ranges
    • ECOSYSTEM: < 5.6.27-0ubuntu0.14.04.1

    Update to 5.6.27-0ubuntu0.14.04.1

Original sources

Check your server →