p PatchFirst

CVE-2014-7199

CVE-2014-7199

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.19.19, 1.22.x before 1.22.11, and 1.23.x before 1.23.4 allows remote attackers to inject arbitrary web script or HTML via a crafted SVG file.

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.19.19+dfsg-1

    Update to 1:1.19.19+dfsg-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.19.19+dfsg-1

    Update to 1:1.19.19+dfsg-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.19.19+dfsg-1

    Update to 1:1.19.19+dfsg-1

Original sources

Check your server →