p PatchFirst

CVE-2014-7828

CVE-2014-7828

This page contains facts from public vulnerability sources. Check the original advisory before updating.

FreeIPA 4.0.x before 4.0.5 and 4.1.x before 4.1.1, when 2FA is enabled, allows remote attackers to bypass the password requirement of the two-factor authentication leveraging an enabled OTP token, which triggers an anonymous bind.

EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • freeipa Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.0.5-1

    Update to 4.0.5-1

  • freeipa Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.0.5-1

    Update to 4.0.5-1

Original sources

Check your server →