CVE-2014-7834
CVE-2014-7834
This page contains facts from public vulnerability sources. Check the original advisory before updating.
mod/forum/externallib.php in Moodle 2.6.x before 2.6.6 and 2.7.x before 2.7.3 does not verify group permissions, which allows remote authenticated users to access a forum via the forum_get_discussions web service.
EPSS 1.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Versions
- v2.6.0
- v2.6.1
- v2.6.2
- v2.6.3
- v2.6.4
- v2.6.5
- Affected ranges
- ECOSYSTEM: ≥ 2.6.0, < 2.6.6
Update to 2.6.6
moodle/moodle Packagist
- Versions
- v2.7.0
- v2.7.1
- v2.7.2
- Affected ranges
- ECOSYSTEM: ≥ 2.7.0, < 2.7.3
Update to 2.7.3