p PatchFirst

CVE-2014-7850

CVE-2014-7850

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the Web UI in FreeIPA 4.x before 4.1.2 allows remote attackers to inject arbitrary web script or HTML via vectors related to breadcrumb navigation.

EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • freeipa Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.3.1-1

    Update to 4.3.1-1

  • freeipa Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.3.1-1

    Update to 4.3.1-1

Original sources

Check your server →