CVE-2014-7903
CVE-2014-7903
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Buffer overflow in OpenJPEG before r2911 in PDFium, as used in Google Chrome before 39.0.2171.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted JPEG image.
EPSS 1.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
chromium-browser Ubuntu:14.04:LTS
- Versions
- 29.0.1547.65-0ubuntu2
- 31.0.1650.63-0ubuntu1~20131204.1
- 32.0.1700.107-0ubuntu1~20140204.977.1
- 33.0.1750.152-0ubuntu1~pkg995.1
- 34.0.1847.116-0ubuntu2
- 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
- 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
- 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
- 38.0.2125.111-0ubuntu0.14.04.1.1061
- Affected ranges
- ECOSYSTEM: < 39.0.2171.65-0ubuntu0.14.04.1.1064
Update to 39.0.2171.65-0ubuntu0.14.04.1.1064
Original sources
- https://code.google.com/p/chromium/issues/detail?id=414525
- http://www.securitytracker.com/id/1031241
- https://pdfium.googlesource.com/pdfium/+/4dc95e74e1acc75f4eab08bc771874cd2a9c3a9b
- https://exchange.xforce.ibmcloud.com/vulnerabilities/98791
- http://www.securityfocus.com/bid/71164
- http://googlechromereleases.blogspot.com/2014/11/stable-channel-update_18.html
- https://nvd.nist.gov/vuln/detail/CVE-2014-7903