p PatchFirst

CVE-2014-7945

CVE-2014-7945

This page contains facts from public vulnerability sources. Check the original advisory before updating.

OpenJPEG before r2908, as used in PDFium in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted PDF document, related to j2k.c, jp2.c, and t2.c.

EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • chromium-browser Ubuntu:14.04:LTS

    Versions
    • 29.0.1547.65-0ubuntu2
    • 31.0.1650.63-0ubuntu1~20131204.1
    • 32.0.1700.107-0ubuntu1~20140204.977.1
    • 33.0.1750.152-0ubuntu1~pkg995.1
    • 34.0.1847.116-0ubuntu2
    • 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
    • 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
    • 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
    • 38.0.2125.111-0ubuntu0.14.04.1.1061
    • 39.0.2171.65-0ubuntu0.14.04.1.1064
    Affected ranges
    • ECOSYSTEM: < 40.0.2214.94-0ubuntu0.14.04.1.1068

    Update to 40.0.2214.94-0ubuntu0.14.04.1.1068

  • openjpeg2 Ubuntu:16.04:LTS

    Versions
    • 2.1.0-2.1
    • 2.1.0-2.1ubuntu0.1
    Affected ranges
    • ECOSYSTEM: < 2.1.2-1.1+deb9u2build0.1

    Update to 2.1.2-1.1+deb9u2build0.1

  • vxl Ubuntu:16.04:LTS

    Versions
    • 1.17.0.dfsg2-1
    • 1.17.0.dfsg2-2
    • 1.17.0.dfsg2-3
    • 1.17.0.dfsg2-4
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →