p PatchFirst

CVE-2014-8158

CVE-2014-8158

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple stack-based buffer overflows in jpc_qmfb.c in JasPer 1.900.1 and earlier allow remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted JPEG 2000 image.

EPSS 14.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • jasper Ubuntu:14.04:LTS

    Versions
    • 1.900.1-14
    • 1.900.1-14ubuntu3
    • 1.900.1-14ubuntu3.1
    Affected ranges
    • ECOSYSTEM: < 1.900.1-14ubuntu3.2

    Update to 1.900.1-14ubuntu3.2

Original sources

Check your server →