p PatchFirst

CVE-2014-8355

CVE-2014-8355

This page contains facts from public vulnerability sources. Check the original advisory before updating.

PCX parser code in ImageMagick before 6.8.9-9 allows remote attackers to cause a denial of service (out-of-bounds read).

CVSS 5.5 · Medium · EPSS 2.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • graphicsmagick Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.3.20-3+deb8u1

    Update to 1.3.20-3+deb8u1

  • graphicsmagick Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.3.20-3+deb8u1

    Update to 1.3.20-3+deb8u1

  • graphicsmagick Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.3.20-3+deb8u1

    Update to 1.3.20-3+deb8u1

  • imagemagick Debian:12

    Affected ranges
    • ECOSYSTEM: < 8:6.8.9.9-1

    Update to 8:6.8.9.9-1

  • imagemagick Debian:13

    Affected ranges
    • ECOSYSTEM: < 8:6.8.9.9-1

    Update to 8:6.8.9.9-1

  • imagemagick Debian:14

    Affected ranges
    • ECOSYSTEM: < 8:6.8.9.9-1

    Update to 8:6.8.9.9-1

  • graphicsmagick Ubuntu:14.04:LTS

    Versions
    • 1.3.16-1.1ubuntu2
    • 1.3.16-1.1ubuntu3
    • 1.3.18-1ubuntu3
    Affected ranges
    • ECOSYSTEM: < 1.3.18-1ubuntu3.1

    Update to 1.3.18-1ubuntu3.1

  • imagemagick Ubuntu:14.04:LTS

    Versions
    • 8:6.7.7.10-5ubuntu3
    • 8:6.7.7.10-5ubuntu4
    • 8:6.7.7.10-6ubuntu1
    • 8:6.7.7.10-6ubuntu2
    • 8:6.7.7.10-6ubuntu3
    • 8:6.7.7.10-6ubuntu3.1
    Affected ranges
    • ECOSYSTEM: < 8:6.7.7.10-6ubuntu3.2

    Update to 8:6.7.7.10-6ubuntu3.2

Original sources

Check your server →