CVE-2014-8716
CVE-2014-8716
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The JPEG decoder in ImageMagick before 6.8.9-9 allows local users to cause a denial of service (out-of-bounds memory access and crash).
CVSS 6.2 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
imagemagick Debian:12
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-3
Update to 8:6.8.9.9-3
imagemagick Debian:13
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-3
Update to 8:6.8.9.9-3
imagemagick Debian:14
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-3
Update to 8:6.8.9.9-3
imagemagick Ubuntu:14.04:LTS
- Versions
- 8:6.7.7.10-5ubuntu3
- 8:6.7.7.10-5ubuntu4
- 8:6.7.7.10-6ubuntu1
- 8:6.7.7.10-6ubuntu2
- 8:6.7.7.10-6ubuntu3
- 8:6.7.7.10-6ubuntu3.1
- Affected ranges
- ECOSYSTEM: < 8:6.7.7.10-6ubuntu3.2
Update to 8:6.7.7.10-6ubuntu3.2