p PatchFirst

CVE-2014-9035

CVE-2014-9035

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in Press This in WordPress before 3.7.5, 3.8.x before 3.8.5, 3.9.x before 3.9.3, and 4.x before 4.0.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 2.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.0.1+dfsg-1

    Update to 4.0.1+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.0.1+dfsg-1

    Update to 4.0.1+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.0.1+dfsg-1

    Update to 4.0.1+dfsg-1

Original sources

Check your server →