p PatchFirst

CVE-2014-9319

CVE-2014-9319

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The ff_hevc_decode_nal_sps function in libavcodec/hevc_ps.c in FFMpeg before 2.1.6, 2.2.x through 2.3.x, and 2.4.x before 2.4.4 allows remote attackers to cause a denial of service (out-of-bounds access) via a crafted .bit file.

EPSS 2.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.4.4-1

    Update to 2.4.4-1

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.4.4-1

    Update to 2.4.4-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.4.4-1

    Update to 2.4.4-1

Original sources

Check your server →