CVE-2014-9324
CVE-2014-9324
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The GenericInterface in OTRS Help Desk 3.2.x before 3.2.17, 3.3.x before 3.3.11, and 4.0.x before 4.0.3 allows remote authenticated users to access and modify arbitrary tickets via unspecified vectors.
EPSS 1.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
otrs2 Debian:11
- Versions
- 2.0.4p01-10
- 2.0.4p01-11
- 2.0.4p01-12
- 2.0.4p01-13
- 2.0.4p01-14
- 2.0.4p01-14.1
- 2.0.4p01-15
- 2.0.4p01-16
- 2.0.4p01-17
- 2.0.4p01-18
- 2.0.4p01-6
- 2.0.4p01-7
- 2.0.4p01-8
- 2.0.4p01-9
- 2.0.99beta1-1
- 2.0.99beta1-2
- 2.1.1-1
- 2.1.3-1
- 2.1.4-1
- 2.1.4-2
- 2.1.5-1
- 2.1.5-2
- 2.1.5-3
- 2.1.6-1
- 2.1.7-1
- 2.1.7-2
- 2.2.0~beta2-1
- 2.2.0~beta3-1
- 2.2.1-1
- 2.2.2-1
- 2.2.3-1
- 2.2.4-1
- 2.2.5-1
- 2.2.5-2
- 2.2.6-1
- 2.2.7-1
- 2.2.7-2
- 2.2.7-2lenny1
- 2.2.7-2lenny2
- 2.2.7-2lenny3
- 2.2.7-3
- 2.3.2-1
- 2.3.2-2
- 2.3.3-1
- 2.3.4-1
- 2.3.4-2
- 2.3.4-3
- 2.3.4-4
- 2.3.4-5
- 2.3.4-6
- 2.3.4-7
- 2.4.10+dfsg1-1
- 2.4.10+dfsg1-2
- 2.4.10+dfsg1-3
- 2.4.5-1
- 2.4.5-2
- 2.4.5-3
- 2.4.5-4
- 2.4.5-5
- 2.4.6-1
- 2.4.6-2
- 2.4.7+dfsg1-1
- 2.4.7-1
- 2.4.7-2
- 2.4.7-3
- 2.4.7-4
- 2.4.7-5
- 2.4.7-6
- 2.4.8+dfsg1-1
- 2.4.9+dfsg1-1
- 2.4.9+dfsg1-2
- 2.4.9+dfsg1-3
- 2.4.9+dfsg1-3+squeeze1
- 2.4.9+dfsg1-3+squeeze3
- 2.4.9+dfsg1-3+squeeze4
- 2.4.9+dfsg1-3+squeeze5
- 2.4.9+dfsg1-4
- 2.4.9+dfsg1-5
- 3.0.10+dfsg1-1
- 3.0.10+dfsg1-2
- 3.0.11+dfsg1-1
- 3.0.8+dfsg1-1
- 3.0.9+dfsg1-1
- 3.1.0~beta4+dfsg1-1
- 3.1.0~beta5+dfsg1-1
- 3.1.0~rc1+dfsg1-1
- 3.1.1+dfsg1-1
- 3.1.1+dfsg1-2
- 3.1.10+dfsg1-1
- 3.1.11+dfsg1-1
- 3.1.12+dfsg1-1
- 3.1.12+dfsg1-2
- 3.1.12+dfsg1-3
- 3.1.2+dfsg1-1
- 3.1.2+dfsg1-2
- 3.1.2+dfsg1-3
- 3.1.3+dfsg1-1
- 3.1.3+dfsg1-2
- 3.1.4+dfsg1-1
- 3.1.5+dfsg1-1
- 3.1.5+dfsg1-2
- 3.1.5+dfsg1-3
- 3.1.6+dfsg1-1
- 3.1.7+dfsg1-1
- 3.1.7+dfsg1-2
- 3.1.7+dfsg1-3
- 3.1.7+dfsg1-4
- 3.1.7+dfsg1-5
- 3.1.7+dfsg1-6
- 3.1.7+dfsg1-7
- 3.1.7+dfsg1-8
- 3.1.8+dfsg1-1
- 3.1.9+dfsg1-1
- 3.2.1+dfsg1-1
- 3.2.10-1
- 3.2.10-2
- 3.2.11-1
- 3.2.11-1~bpo70+1
- 3.2.12-1
- 3.2.2+dfsg1-1
- 3.2.3+dfsg1-1
- 3.2.4-1
- 3.2.5-1
- 3.2.6-1
- 3.2.6-2
- 3.2.7-1
- 3.2.7-2
- 3.2.8-1
- 3.2.9-1
- 3.2.9-2
- 3.3.1-1
- 3.3.2-1
- 3.3.3-1
- 3.3.3-2
- 3.3.3-3
- 3.3.4-1
- 3.3.5-1
- 3.3.6-1
- 3.3.7-1
- 3.3.7-2
- 3.3.8-1
- 3.3.9-1
- 3.3.9-2
- 3.3.9-3~bpo70+1
- Affected ranges
- ECOSYSTEM: < 3.3.9-3
Update to 3.3.9-3
Original sources
- http://secunia.com/advisories/62188
- http://advisories.mageia.org/MGASA-2015-0031.html
- https://www.otrs.com/security-advisory-2014-06-incomplete-access-control/
- http://secunia.com/advisories/59875
- http://secunia.com/advisories/62662
- http://www.mandriva.com/security/advisories?name=MDVSA-2015:043
- https://nvd.nist.gov/vuln/detail/CVE-2014-9324