p PatchFirst

CVE-2014-9450

CVE-2014-9450

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple SQL injection vulnerabilities in chart_bar.php in the frontend in Zabbix before 1.8.22, 2.0.x before 2.0.14, and 2.2.x before 2.2.8 allow remote attackers to execute arbitrary SQL commands via the (1) itemid or (2) periods parameter.

EPSS 1.3% · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zabbix Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:2.2.7+dfsg-2

    Update to 1:2.2.7+dfsg-2

  • zabbix Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:2.2.7+dfsg-2

    Update to 1:2.2.7+dfsg-2

  • zabbix Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:2.2.7+dfsg-2

    Update to 1:2.2.7+dfsg-2

Original sources

Check your server →