p PatchFirst

CVE-2014-9475

CVE-2014-9475

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in thumb.php in MediaWiki before 1.19.23, 1.2x before 1.22.15, 1.23.x before 1.23.8, and 1.24.x before 1.24.1 allows remote authenticated users to inject arbitrary web script or HTML via a wikitext message.

EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1:1.19.20+dfsg-2.2

    Update to 1:1.19.20+dfsg-2.2

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1:1.19.20+dfsg-2.2

    Update to 1:1.19.20+dfsg-2.2

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1:1.19.20+dfsg-2.2

    Update to 1:1.19.20+dfsg-2.2

Original sources

Check your server →