CVE-2014-9494
CVE-2014-9494
This page contains facts from public vulnerability sources. Check the original advisory before updating.
RabbitMQ before 3.4.0 allows remote attackers to bypass the loopback_users restriction via a crafted X-Forwareded-For header.
EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
rabbitmq-server Debian:12
- Affected ranges
- ECOSYSTEM: < 3.4.1-1
Update to 3.4.1-1
rabbitmq-server Debian:13
- Affected ranges
- ECOSYSTEM: < 3.4.1-1
Update to 3.4.1-1
rabbitmq-server Debian:14
- Affected ranges
- ECOSYSTEM: < 3.4.1-1
Update to 3.4.1-1