CVE-2014-9604
CVE-2014-9604
This page contains facts from public vulnerability sources. Check the original advisory before updating.
libavcodec/utvideodec.c in FFmpeg before 2.5.2 does not check for a zero value of a slice height, which allows remote attackers to cause a denial of service (out-of-bounds array access) or possibly have unspecified other impact via crafted Ut Video data, related to the (1) restore_median and (2) restore_median_il functions.
EPSS 2.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ffmpeg Debian:12
- Affected ranges
- ECOSYSTEM: < 7:2.5.1-1
Update to 7:2.5.1-1
ffmpeg Debian:13
- Affected ranges
- ECOSYSTEM: < 7:2.5.1-1
Update to 7:2.5.1-1
ffmpeg Debian:14
- Affected ranges
- ECOSYSTEM: < 7:2.5.1-1
Update to 7:2.5.1-1
libav Ubuntu:14.04:LTS
- Versions
- 6:0.8.7-1ubuntu2
- 6:9.10-1ubuntu1
- 6:9.10-1ubuntu2
- 6:9.10-1ubuntu5
- 6:9.10-1ubuntu6
- 6:9.10-1ubuntu7
- 6:9.11-2ubuntu1
- 6:9.11-2ubuntu2
- 6:9.13-0ubuntu0.14.04.1
- 6:9.14-0ubuntu0.14.04.1
- 6:9.16-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 6:9.18-0ubuntu0.14.04.1
Update to 6:9.18-0ubuntu0.14.04.1