p PatchFirst

CVE-2014-9650

CVE-2014-9650

This page contains facts from public vulnerability sources. Check the original advisory before updating.

CRLF injection vulnerability in the management plugin in RabbitMQ 2.1.0 through 3.4.x before 3.4.1 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via the download parameter to api/definitions.

EPSS 2.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • rabbitmq-server Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.4.1-1

    Update to 3.4.1-1

  • rabbitmq-server Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.4.1-1

    Update to 3.4.1-1

  • rabbitmq-server Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.4.1-1

    Update to 3.4.1-1

Original sources

Check your server →