CVE-2014-9743
CVE-2014-9743
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in the httpd_HtmlError function in network/httpd.c in the web interface in VideoLAN VLC Media Player before 2.2.0 allows remote attackers to inject arbitrary web script or HTML via the path info.
EPSS 1.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
vlc Debian:12
- Affected ranges
- ECOSYSTEM: < 2.2.0~rc2-1
Update to 2.2.0~rc2-1
vlc Debian:13
- Affected ranges
- ECOSYSTEM: < 2.2.0~rc2-1
Update to 2.2.0~rc2-1
vlc Debian:14
- Affected ranges
- ECOSYSTEM: < 2.2.0~rc2-1
Update to 2.2.0~rc2-1
vlc Ubuntu:14.04:LTS
- Versions
- 2.0.8-1
- 2.1.1-1
- 2.1.2-1
- 2.1.2-2
- 2.1.2-2build1
- 2.1.2-2build2
- 2.1.4-0ubuntu14.04.1
- 2.1.6-0ubuntu14.04.1
- Affected ranges
- ECOSYSTEM: < 2.1.6-0ubuntu14.04.2
Update to 2.1.6-0ubuntu14.04.2