CVE-2014-9915
CVE-2014-9915
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Off-by-one error in ImageMagick before 6.6.0-4 allows remote attackers to cause a denial of service (application crash) via a crafted 8BIM profile.
CVSS 5.5 · Medium · EPSS 0.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
imagemagick Debian:12
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-1
Update to 8:6.8.9.9-1
imagemagick Debian:13
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-1
Update to 8:6.8.9.9-1
imagemagick Debian:14
- Affected ranges
- ECOSYSTEM: < 8:6.8.9.9-1
Update to 8:6.8.9.9-1