CVE-2015-0216
CVE-2015-0216
This page contains facts from public vulnerability sources. Check the original advisory before updating.
access.php in the Lesson module in Moodle 2.8.x before 2.8.2 does not set the RISK_XSS bit for graders, which allows remote authenticated users to conduct cross-site scripting (XSS) attacks via crafted essay feedback.
EPSS 1.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
moodle/moodle Packagist
- Versions
- v2.8.0
- v2.8.1
- Affected ranges
- ECOSYSTEM: ≥ 2.8.0, < 2.8.2
Update to 2.8.2