p PatchFirst

CVE-2015-0258

CVE-2015-0258

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple incomplete blacklist vulnerabilities in the avatar upload functionality in manageuser.php in Collabtive before 2.1 allow remote authenticated users to execute arbitrary code by uploading a file with a (1) .php3, (2) .php4, (3) .php5, or (4) .phtml extension.

CVSS 8.8 · High · EPSS 3.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • collabtive

    Versions
    • before 2.1: Affected

    No fix published

  • collabtive Ubuntu:16.04:LTS

    Versions
    • 2.0+dfsg-6
    • 2.0+dfsg-6ubuntu1
    Affected ranges
    • ECOSYSTEM: < 2.0+dfsg-6ubuntu1.1

    Update to 2.0+dfsg-6ubuntu1.1

Original sources

Check your server →