p PatchFirst

CVE-2015-0275

CVE-2015-0275

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The ext4_zero_range function in fs/ext4/extents.c in the Linux kernel before 4.1 allows local users to cause a denial of service (BUG) via a crafted fallocate zero-range request.

EPSS 0.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • linux Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.16.7-ckt9-1

    Update to 3.16.7-ckt9-1

  • linux Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.16.7-ckt9-1

    Update to 3.16.7-ckt9-1

  • linux Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.16.7-ckt9-1

    Update to 3.16.7-ckt9-1

  • linux-lts-utopic Ubuntu:14.04:LTS

    Versions
    • 3.16.0-25.33~14.04.2
    • 3.16.0-26.35~14.04.1
    • 3.16.0-28.37~14.04.1
    • 3.16.0-28.38~14.04.1
    • 3.16.0-29.39~14.04.1
    • 3.16.0-30.40~14.04.1
    • 3.16.0-31.41~14.04.1
    • 3.16.0-31.43~14.04.1
    • 3.16.0-33.44~14.04.1
    • 3.16.0-34.45~14.04.1
    • 3.16.0-34.47~14.04.1
    • 3.16.0-36.48~14.04.1
    • 3.16.0-37.49~14.04.1
    • 3.16.0-37.51~14.04.1
    • 3.16.0-38.52~14.04.1
    Affected ranges
    • ECOSYSTEM: < 3.16.0-39.53~14.04.1

    Update to 3.16.0-39.53~14.04.1

  • linux-lts-vivid Ubuntu:14.04:LTS

    Versions
    • 3.19.0-18.18~14.04.1
    Affected ranges
    • ECOSYSTEM: < 3.19.0-20.20~14.04.1

    Update to 3.19.0-20.20~14.04.1

Original sources

Check your server →