CVE-2015-0294
CVE-2015-0294
This page contains facts from public vulnerability sources. Check the original advisory before updating.
GnuTLS before 3.3.13 does not validate that the signature algorithms match when importing a certificate.
CVSS 7.5 · High · EPSS 1.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
gnutls
- Versions
- before 3.3.13: Affected
No fix published
gnutls28 Debian:12
- Affected ranges
- ECOSYSTEM: < 3.3.8-6
Update to 3.3.8-6
gnutls28 Debian:13
- Affected ranges
- ECOSYSTEM: < 3.3.8-6
Update to 3.3.8-6
gnutls28 Debian:14
- Affected ranges
- ECOSYSTEM: < 3.3.8-6
Update to 3.3.8-6
gnutls26 Ubuntu:14.04:LTS
- Versions
- 2.12.23-1ubuntu4
- 2.12.23-1ubuntu5
- 2.12.23-12ubuntu1
- 2.12.23-12ubuntu2
- 2.12.23-12ubuntu2.1
- Affected ranges
- ECOSYSTEM: < 2.12.23-12ubuntu2.2
Update to 2.12.23-12ubuntu2.2