p PatchFirst

CVE-2015-0361

CVE-2015-0361

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Use-after-free vulnerability in Xen 4.2.x, 4.3.x, and 4.4.x allows remote domains to cause a denial of service (system crash) via a crafted hypercall during HVM guest teardown.

EPSS 2.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • xen Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.4.1-7

    Update to 4.4.1-7

  • xen Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.4.1-7

    Update to 4.4.1-7

  • xen Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.4.1-7

    Update to 4.4.1-7

  • xen Ubuntu:14.04:LTS

    Versions
    • 4.3.0-1ubuntu1
    • 4.3.0-1ubuntu2
    • 4.3.0-1ubuntu3
    • 4.3.0-1ubuntu4
    • 4.3.0-1ubuntu5
    • 4.4.0-0ubuntu3
    • 4.4.0-0ubuntu4
    • 4.4.0-0ubuntu5
    • 4.4.0-0ubuntu5.1
    • 4.4.0-0ubuntu5.2
    • 4.4.1-0ubuntu0.14.04.1
    • 4.4.1-0ubuntu0.14.04.2
    • 4.4.1-0ubuntu0.14.04.3
    Affected ranges
    • ECOSYSTEM: < 4.4.1-0ubuntu0.14.04.4

    Update to 4.4.1-0ubuntu0.14.04.4

Original sources

Check your server →