CVE-2015-0811
CVE-2015-0811
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The QCMS implementation in Mozilla Firefox before 37.0 allows remote attackers to obtain sensitive information from process heap memory or cause a denial of service (out-of-bounds read) via an image that is improperly handled during transformation.
EPSS 2.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
firefox Ubuntu:14.04:LTS
- Versions
- 24.0+build1-0ubuntu1
- 25.0+build3-0ubuntu0.13.10.1
- 28.0~b2+build1-0ubuntu2
- 28.0+build1-0ubuntu1
- 28.0+build2-0ubuntu1
- 28.0+build2-0ubuntu2
- 29.0+build1-0ubuntu0.14.04.2
- 30.0+build1-0ubuntu0.14.04.3
- 31.0+build1-0ubuntu0.14.04.1
- 32.0+build1-0ubuntu0.14.04.1
- 32.0.3+build1-0ubuntu0.14.04.1
- 33.0+build2-0ubuntu0.14.04.1
- 34.0+build2-0ubuntu0.14.04.1
- 35.0+build3-0ubuntu0.14.04.2
- 35.0.1+build1-0ubuntu0.14.04.1
- 36.0+build2-0ubuntu0.14.04.4
- 36.0.1+build2-0ubuntu0.14.04.1
- 36.0.4+build1-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 37.0+build2-0ubuntu0.14.04.1
Update to 37.0+build2-0ubuntu0.14.04.1
Original sources
- http://www.securitytracker.com/id/1031996
- https://security.gentoo.org/glsa/201512-10
- https://bugzilla.mozilla.org/show_bug.cgi?id=1132468
- http://www.mozilla.org/security/announce/2015/mfsa2015-34.html
- http://www.oracle.com/technetwork/topics/security/bulletinapr2016-2952098.html
- http://www.ubuntu.com/usn/USN-2550-1
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00003.html
- https://nvd.nist.gov/vuln/detail/CVE-2015-0811