CVE-2015-0829
CVE-2015-0829
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Buffer overflow in libstagefright in Mozilla Firefox before 36.0 allows remote attackers to execute arbitrary code via a crafted MP4 video that is improperly handled during playback.
EPSS 6.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
firefox Ubuntu:14.04:LTS
- Versions
- 24.0+build1-0ubuntu1
- 25.0+build3-0ubuntu0.13.10.1
- 28.0~b2+build1-0ubuntu2
- 28.0+build1-0ubuntu1
- 28.0+build2-0ubuntu1
- 28.0+build2-0ubuntu2
- 29.0+build1-0ubuntu0.14.04.2
- 30.0+build1-0ubuntu0.14.04.3
- 31.0+build1-0ubuntu0.14.04.1
- 32.0+build1-0ubuntu0.14.04.1
- 32.0.3+build1-0ubuntu0.14.04.1
- 33.0+build2-0ubuntu0.14.04.1
- 34.0+build2-0ubuntu0.14.04.1
- 35.0+build3-0ubuntu0.14.04.2
- 35.0.1+build1-0ubuntu0.14.04.1
- Affected ranges
- ECOSYSTEM: < 36.0+build2-0ubuntu0.14.04.4
Update to 36.0+build2-0ubuntu0.14.04.4
Original sources
- https://security.gentoo.org/glsa/201504-01
- http://www.securityfocus.com/bid/72741
- http://lists.opensuse.org/opensuse-security-announce/2015-03/msg00000.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1128939
- http://www.oracle.com/technetwork/topics/security/bulletinapr2016-2952098.html
- http://www.securitytracker.com/id/1031791
- http://lists.opensuse.org/opensuse-updates/2015-03/msg00067.html
- http://www.ubuntu.com/usn/USN-2505-1
- http://www.mozilla.org/security/announce/2015/mfsa2015-17.html
- https://nvd.nist.gov/vuln/detail/CVE-2015-0829