CVE-2015-0861
CVE-2015-0861
This page contains facts from public vulnerability sources. Check the original advisory before updating.
model/modelstorage.py in trytond 3.2.x before 3.2.10, 3.4.x before 3.4.8, 3.6.x before 3.6.5, and 3.8.x before 3.8.1 allows remote authenticated users to bypass intended access restrictions and write to arbitrary fields via a sequence of records.
CVSS 5.3 · Medium · EPSS 1.2% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
tryton-server Debian:12
- Affected ranges
- ECOSYSTEM: < 3.8.1-1
Update to 3.8.1-1
tryton-server Debian:13
- Affected ranges
- ECOSYSTEM: < 3.8.1-1
Update to 3.8.1-1
tryton-server Debian:14
- Affected ranges
- ECOSYSTEM: < 3.8.1-1
Update to 3.8.1-1
trytond PyPI
- Versions
- 3.2.0
- 3.2.1
- 3.2.2
- 3.2.3
- 3.2.4
- 3.2.5
- 3.2.6
- 3.2.7
- 3.2.8
- 3.2.9
- Affected ranges
- ECOSYSTEM: ≥ 3.2.0, < 3.2.10
Update to 3.2.10
trytond PyPI
- Versions
- 3.4.0
- 3.4.1
- 3.4.2
- 3.4.3
- 3.4.4
- 3.4.5
- 3.4.6
- 3.4.7
- Affected ranges
- ECOSYSTEM: ≥ 3.4.0, < 3.4.8
Update to 3.4.8
trytond PyPI
- Versions
- 3.6.0
- 3.6.1
- 3.6.2
- 3.6.3
- 3.6.4
- Affected ranges
- ECOSYSTEM: ≥ 3.6.0, < 3.6.5
Update to 3.6.5
trytond PyPI
- Versions
- 3.8.0
- Affected ranges
- ECOSYSTEM: ≥ 3.8.0, < 3.8.1
Update to 3.8.1
trytond PyPI
- Versions
- 3.2.0
- 3.2.1
- 3.2.2
- 3.2.3
- 3.2.4
- 3.2.5
- 3.2.6
- 3.2.7
- 3.2.8
- 3.2.9
- 3.4.0
- 3.4.1
- 3.4.2
- 3.4.3
- 3.4.4
- 3.4.5
- 3.4.6
- 3.4.7
- 3.6.0
- 3.6.1
- 3.6.2
- 3.6.3
- 3.6.4
- 3.8.0
- Affected ranges
- ECOSYSTEM: ≥ 3.2.0, < 3.2.10 ∪ ≥ 3.4.0, < 3.4.8 ∪ ≥ 3.6.0, < 3.6.5 ∪ ≥ 3.8.0, < 3.8.1
Update to 3.2.10; Update to 3.4.8; Update to 3.6.5; Update to 3.8.1