CVE-2015-0896
CVE-2015-0896
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Multiple cross-site scripting (XSS) vulnerabilities in eXtplorer before 2.1.7 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
EPSS 1.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
extplorer Ubuntu:14.04:LTS
- Versions
- 2.1.0b6+dfsg.3-4
- 2.1.0b6+dfsg.3-4+deb7u1~build0.14.04.1
- Affected ranges
- ECOSYSTEM: < 2.1.0b6+dfsg.3-4+deb7u3build0.14.04.1
Update to 2.1.0b6+dfsg.3-4+deb7u3build0.14.04.1
extplorer Ubuntu:16.04:LTS
- Versions
- 2.1.0b6+dfsg.3-4+deb7u1
- 2.1.0b6+dfsg.3-4+deb7u1ubuntu1
- Affected ranges
- ECOSYSTEM: < 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1
Update to 2.1.0b6+dfsg.3-4+deb7u3ubuntu0.1