CVE-2015-1081
CVE-2015-1081
This page contains facts from public vulnerability sources. Check the original advisory before updating.
WebKit, as used in Apple Safari before 6.2.4, 7.x before 7.1.4, and 8.x before 8.0.4, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2015-03-17-1.
EPSS 3.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
webkitgtk Ubuntu:14.04:LTS
- Versions
- 2.2.1-2ubuntu2
- 2.3.2-1ubuntu2
- 2.3.2-1ubuntu3
- 2.3.2-1ubuntu4
- 2.3.2-1ubuntu5
- 2.3.2-1ubuntu6
- 2.3.4-1ubuntu2
- 2.3.90-1ubuntu1
- 2.3.91-0ubuntu1
- 2.4.0-1ubuntu2
- 2.4.2-1ubuntu0.1
- 2.4.3-1ubuntu2
- 2.4.4-1~ubuntu1
- 2.4.7-1~ubuntu1
- 2.4.8-1ubuntu1~ubuntu14.04.1
- Affected ranges
- ECOSYSTEM: < 2.4.10-0ubuntu0.14.04.1
Update to 2.4.10-0ubuntu0.14.04.1
webkitgtk Ubuntu:16.04:LTS
- Versions
- 2.4.9-2ubuntu2
- Affected ranges
- ECOSYSTEM: < 2.4.10-0ubuntu1
Update to 2.4.10-0ubuntu1
qtwebkit-opensource-src Ubuntu:16.04:LTS
- Versions
- 5.4.2+dfsg-1ubuntu2.1
- 5.5.1+dfsg-2ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
qtwebkit-source Ubuntu:16.04:LTS
- Versions
- 2.3.2-0ubuntu10
- 2.3.2-0ubuntu11
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://lists.apple.com/archives/security-announce/2015/Apr/msg00002.html
- http://lists.apple.com/archives/security-announce/2015/Jun/msg00006.html
- http://lists.apple.com/archives/security-announce/2015/Mar/msg00004.html
- https://support.apple.com/kb/HT204949
- http://www.securitytracker.com/id/1031936
- https://support.apple.com/HT204662
- http://lists.opensuse.org/opensuse-updates/2016-03/msg00132.html
- https://support.apple.com/HT204560
- http://lists.apple.com/archives/security-announce/2015/Apr/msg00003.html
- https://support.apple.com/HT204661
- http://www.ubuntu.com/usn/USN-2937-1
- https://nvd.nist.gov/vuln/detail/CVE-2015-1081